You will need to have OS X/macOS 10.9+, which is the minimum version Electron runs on.

Did this answer your question?